Untethered Jailbreak iPhone OS 5.1.1: iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G and iPad, iPad 2 and The New iPad

Untethered Jailbreak iPhone OS 5.1.1, At last came the untethered jailbreak for iPhone OS 5.1.1 and we can say that is available through Absinthe 2.0. The jailbreak is used to unlock their computers and put applications that do not necessarily found in the Apple store and it had been announced for some time, but finally we have available.

The new version 2.0 of Absinthe only supports version IOS 5.1.1, if you have an older or different version you should not use the jailbreak. What devices work? The devices that can be done untethered jailbreak are iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G, iPad, iPad 2 and the new iPad.

What are the requirements to perform the jailbreak untethered ?
  • Have an iPhone, iPod Touch and iPad
  • Requires iPhone OS 5.1.1
  • Not compatible with IOS 5.1
  • 10.5/10.6/10.7 MacOSX
  • Windows XP/Vista/7
  • X86/x86_64 Linux (kernel> = 2.6.15, libgtk + -2.0> = 2.22.1)

By the way, do not forget that Absinthe 2.0 is compatible with devices:
  • iPad 1
  • iPad 2 (WiFi / CDMA / GSM)
  • iPad 3 (WiFi / CDMA / Global)
  • iPhone 3G
  • iPhone 4 (GSM), iPhone 4 (CDMA)
  • iPhone 4S
  • iPod 3G
  • iPod 4G

Not compatible with WiFi iPad2 R2 (new model), AppleTV 2 and AppleTV 3. Before downloading the jailbreak sure to update to iPhone OS 5.1.1, it is not compatible with iPhone OS 5.1.




Untethered Jailbreak iPhone OS 5.1.1: iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G and iPad, iPad 2 and The New iPad | Titi Sunarti | 5